aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorJouni Malinen <j@w1.fi>2019-02-25 17:29:02 (GMT)
committerJouni Malinen <j@w1.fi>2019-02-25 17:48:50 (GMT)
commit67d99d2e071f735b90fb43a632aa0ca04c326a48 (patch)
treefcbb0b925a3795033e7168de0a7e85e7348c79fd
parenteafc5fec2273cc5e2dc658aeed77a2f0b7714a0a (diff)
downloadhostap-67d99d2e071f735b90fb43a632aa0ca04c326a48.zip
hostap-67d99d2e071f735b90fb43a632aa0ca04c326a48.tar.gz
hostap-67d99d2e071f735b90fb43a632aa0ca04c326a48.tar.bz2
defconfig: Remove obsolete notes about OpenSSL requirements for EAP-FAST
OpenSSL 0.9.8 reached its end-of-life long time ago, so remove these old notes about need of a newer OpenSSL version for EAP-FAST since all current OpenSSL versions include the needed functionality. Signed-off-by: Jouni Malinen <j@w1.fi>
-rw-r--r--wpa_supplicant/android.config3
-rw-r--r--wpa_supplicant/defconfig3
2 files changed, 0 insertions, 6 deletions
diff --git a/wpa_supplicant/android.config b/wpa_supplicant/android.config
index e5d3e89..854f481 100644
--- a/wpa_supplicant/android.config
+++ b/wpa_supplicant/android.config
@@ -91,9 +91,6 @@ CONFIG_EAP_PEAP=y
CONFIG_EAP_TTLS=y
# EAP-FAST
-# Note: If OpenSSL is used as the TLS library, OpenSSL 1.0 or newer is needed
-# for EAP-FAST support. Older OpenSSL releases would need to be patched, e.g.,
-# with openssl-0.9.8x-tls-extensions.patch, to add the needed functions.
#CONFIG_EAP_FAST=y
# EAP-GTC
diff --git a/wpa_supplicant/defconfig b/wpa_supplicant/defconfig
index 8e9f5fb..cb9f1bd 100644
--- a/wpa_supplicant/defconfig
+++ b/wpa_supplicant/defconfig
@@ -109,9 +109,6 @@ CONFIG_EAP_PEAP=y
CONFIG_EAP_TTLS=y
# EAP-FAST
-# Note: If OpenSSL is used as the TLS library, OpenSSL 1.0 or newer is needed
-# for EAP-FAST support. Older OpenSSL releases would need to be patched, e.g.,
-# with openssl-0.9.8x-tls-extensions.patch, to add the needed functions.
CONFIG_EAP_FAST=y
# EAP-GTC